<!DOCTYPE html>
<html lang="en-us" id="ngin556">
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":27,"agent":""}</script>
<script>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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="pnZ7fNmnWUuZXzR9BDIeKOQnlremwV3dsUsaOlL75B0SRRQrI6isogTRCSSZvgACtoZNDqk0jglfQs92A2wuYQ==" />
<meta name="trace-id" content="0ab4a2df-6150-498f-846a-e75b96383651" />
  <title>Meet the All-Metro first team in girls’ lacrosse, a dozen players at the sport’s peak</title>

  <!-- Custom | application -->

  <!-- Icons v4 -->
<link rel="shortcut icon" href="https://assets.ngin.com/site_files/556/favicon.ico" />


  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9860/7719/touch-icon_size_120.png" rel="apple-touch-icon" />
  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9860/7719/touch-icon_size_152.png" rel="apple-touch-icon" sizes="152x152" />
  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9860/7719/touch-icon_size_167.png" rel="apple-touch-icon" sizes="167x167" />
  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9860/7719/touch-icon_size_180.png" rel="apple-touch-icon" sizes="180x180" />
  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9860/7719/touch-icon_size_192.png" rel="icon" sizes="192x192" />
  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9860/7719/touch-icon_size_128.png" rel="icon" sizes="128x128" />



  <link href="https://cdn1.sportngin.com/attachments/favicon_graphic/9860/7726/favicon_size_16.png" rel="icon" type="image/png" sizes="16x16">
  <link href="https://cdn1.sportngin.com/attachments/favicon_graphic/9860/7726/favicon_size_32.png" rel="icon" type="image/png" sizes="32x32">
  <link href="https://cdn1.sportngin.com/attachments/favicon_graphic/9860/7726/favicon_size_96.png" rel="icon" type="image/png" sizes="96x96">



  <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mnlaxhub" />
<meta name="twitter:creator" content="@mnlaxhub" />
<meta property="og:description" content="The official home of Minnesota high school lacrosse." />
<meta name="description" content="Follow the MN Lacrosse Hub for complete Star Tribune coverage of boys' and girls’ high school lacrosse and the Minnesota state high school tournament, including scores, schedules, rankings, statistics and more."/>

  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/556/custom/page_elements.css?1621351325" />
  
    <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/556/custom/sports.css?1621351325" />
  
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/556/custom/default.css?1621351325" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/jquery_treeTable.css?1621351325" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1621351325" />
  <link rel="stylesheet" media="screen" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/ngin/latest/ngin-bar.css?20190108" />

  
  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1621351325" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  
      <script>
      window.dataLayer = []
      window.dataLayer.push({ intercom: { renderIntercom: false } })
      window.orgID = 563
      window.platSubSec = 'cms'
      window.seEnvironment = 'production'
    </script>
    <script src="/javascripts/seanalytics.js?1624378150"></script>

<!-- Needs to be as high in the <head> of the page as possible -->

<!-- Google Tag Manager Data Layer -->
<script>

  window.addEventListener('message', function(event){
    if(event.data === 'utd:ready') {

      var displayAds = (true || true);

      var platformDL = {'siteId': '556', 'siteName': 'MN Lacrosse Hub | High School Boys&#39; &amp; Girls&#39; Lacrosse News, Scores &amp; Standings',
                        'siteShortName': 'MN Lax Hub', 'sportType': 'lacrosse',
                        'addrState': 'MN', 'displayAds': displayAds,
                        'inEditMode': false,
                        'propertySubSection': 'cms', 'property': 'Ngin'};

      var quantcastDL = {'quantcastID': ''};
      var elevioAdditionalGroups = ["ngin_super_reg:0", "Ngin:cms"];

      window.fullSizeAnalytics.seDataLayer.mergeToDL('platform', platformDL);
      window.fullSizeAnalytics.seDataLayer.mergeToDL('quantcast', quantcastDL);
      window.fullSizeAnalytics.seDataLayer.mergeToDL('elevioAddlGroups', elevioAdditionalGroups);

        window.fullSizeAnalytics.seDataLayer.mergeToDL('apigatewayDomain', 'https://www.mnlaxhub.com/apigateway')

        window.fullSizeAnalytics.seDataLayer.mergeToDL('ga_site_config', {
          'id': 'UA-179757955-6',
          'domains': ["www.mnlaxhub.com","mnlaxhub.sportngin.com"]
        });
    }
  })

</script>
<!-- End Google Tag Manager Data Layer -->

<script>
function inIframe() {
  try {
    return window.self !== window.top;
  } catch (e) {
    return true;
  }
}
</script>

<!-- Google Tag Manager for NGIN -->
<script>
if(!inIframe()) {
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TMK6MGB');
}
</script>
<!-- End Google Tag Manager for NGIN-->

<!-- Google Tag Manager for SE Global -->
<script>
if(!inIframe()) {
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KGG8ZWR');
}
</script>
<!-- End Google Tag Manager for SE Global -->


	<link rel="stylesheet" media="print" href="/stylesheets/print/website_print_v4.css?1621351325" />


<script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>



<link href="//assets.ngin.com/site_files/268/_site/css/268_style.min.css" type="text/css" rel="stylesheet" media="screen" />
<script src="//assets.ngin.com/site_files/268/_site/js/268_script.min.js "></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6GwLjFYLCPGnq"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6GwLjFYLCPGnq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Start Top Google Tag -->
<script type="text/javascript">
var hostDomain = 'www.startribune.com';
</script>
<script type="text/javascript">
  (function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>



<!-- SiteCatalyst code version: H.20.3.
Copyright 1996-2009 Adobe, Inc. All Rights Reserved More info available at http://www.omniture.com --> 
<script type="text/javascript" src="https://www.startribune.com/analytics-assets/sitecatalyst/AppMeasurement.js"></script>

<script type="text/javascript" src="https://www.startribune.com/analytics-assets/sitecatalyst/StarTribunePageConfiguration.js"></script>

<script language="JavaScript" type="text/javascript">
if('undefined' != typeof stribUser){
	s.prop16 = stribUser;
}else{
	s.prop16 = "Not Logged In";
}

if('undefined' != typeof eEditionUser){
	s.prop19 = eEditionUser;
}else{
	s.prop19 = "Not Logged In";
}
s.linkInternalFilters = "javascript:mnlaxhub,mnlaxhub.com";
/* Conversion Variables */
s.campaign="";
s.state="";
s.zip="";
s.events="";
s.products="";
s.purchaseID="";
s.eVar1="";
s.eVar2="";
s.eVar3="";
s.eVar4="";
s.eVar5="";


	<!-- Shell for SiteCatalyst code version: F.1/G5 Copyright 2002 Omniture, Inc. -->

s.prop3 = "section front";
s.prop4 = "TST Media";
s.pageName = "MNLacrosseHub:" + document.title;
s.prop2 = "HTML";
s.server = "High School Hubs";
s.channel = "sports";
s.prop7 = "High Schools";
s.prop24="Lacrosse Hub";
		/* ============== Start Subscription tracking =======================*/
if (readCookie("usersubs")) {
    s.prop37 = readCookie("usersubs");
} 
/* ============== End Subscription tracking =======================*/		
	</script>
<script language="JavaScript" type="text/javascript">
		var s_code=s.t();
		if(s_code){
			document.write(s_code);
		}
</script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="https://nandomedia.112.2o7.net/b/ss/nmminneapolis/1/H.20.3--NS/0?pageName=MNHockeyHub:%20Boys&server=High%20School%20Hubs&channel=sports&c1=https://www.startribune.com/mnhockeyhub&c2=HTML&c3=section%20front&c4=TST%20Media&c5=noscript&c6=&c7=Prep%20Sports"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.20.3. -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-0fEc9CMkDiJ2g"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-0fEc9CMkDiJ2g.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag --><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "8428425" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" /></noscript><!-- End comScore Tag -->

<!-- END COMSCORE DIRECT TAG -->

<script src="/javascripts/base_packaged.js?1624378150"></script>
<script src="/javascripts/angular_packaged.js?1624378150"></script>

  <script src="/javascripts/dropdown_nav.js?1624378150"></script>


<script>
//<![CDATA[
              googletag.cmd.push(function() {
             pubads = googletag.pubads();
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_679069_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Lacrosse/news-article/news", [[300, 250], [234, 60], [125, 125], [180, 150], [250, 250], [120, 600], [160, 600]], "adel_679069_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_679070_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Lacrosse/news-article/news", [[300, 250], [300, 600], [234, 60], [125, 125], [180, 150], [250, 250], [120, 600]], "adel_679070_ad")
        .addService(googletag.pubads()).setTargeting("pos", "2").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_679071_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Lacrosse/news-article/news", [[300, 250], [300, 600], [234, 60], [125, 125], [180, 150], [250, 250], [120, 600]], "adel_679071_ad")
        .addService(googletag.pubads()).setTargeting("pos", "2").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_679068_ad"] = googletag.defineOutOfPageSlot("/7932/website/web_sports/web_sports_preps/web_sports_preps_lacrosse/news-article/news", "adel_679068_ad")
        .addService(pubads).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["top_leaderboard_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Lacrosse/news-article/news", [[728, 90], [970, 250], [970, 90], [320, 50], [468, 60], [970, 30]], "top_leaderboard_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["bottom_leaderboard_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Lacrosse/news-article/news", [[728, 90], [970, 250], [970, 90], [320, 50], [468, 60], [970, 30], [970, 600]], "bottom_leaderboard_ad")
        .addService(googletag.pubads()).setTargeting("pos", "f1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["left_ad"] = googletag.defineSlot("5727661/Desktop/mn_hubs/news-article/news", [[160, 600], [120, 600]], "left_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "2");

        pubads.setTargeting("zone", "news");
    pubads.setTargeting("siteid", "556");
    pubads.setTargeting("pagenodetags", ["67379", "291355"]);
    pubads.setTargeting("sport", ["lacrosse"]);
    pubads.setTargeting("controller", "news_article");
    pubads.setTargeting("pntn", ["boys", "star-tribune"]);

    

           googletag.enableServices();
    });


//]]>
</script>
  <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css?20190108" type="text/css" />

  <script>
      window.inlineManualOptions = {
        tracking: {
          enabled: false
        }
      }
  </script>

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 563,
        
        site_name: "MN Lacrosse Hub | High School Boys&#39; &amp; Girls&#39; Lacrosse News, Scores &amp; Standings",
        site_short_name: "MN Lax Hub",
        site_url: "https://www.mnlaxhub.com",
        site_id: 556
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>



  



    <!-- news article head code logic -->

<script>
  var recaptchaSiteKey = "6LePJx8TAAAAACXrjU21ZdxvkXD_rh3yzhSeoJ0a"
</script>
<script src="/javascripts/grecaptcha.js?1624378150"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>


<script>
//<![CDATA[
  window.nginSite = {"domain_name":"mnlaxhub.com","subdomain":"www","name":"MN Lacrosse Hub | High School Boys' \u0026 Girls' Lacrosse News, Scores \u0026 Standings","short_name":"MN Lax Hub","secure_subdomain":"mnlaxhub"}

//]]>
</script>



  <script type="text/javascript" src="/javascripts/jquery/jquery.toolbar.min.js"></script>

  
    <link rel="canonical" href="https://www.mnlaxhub.com/news_article/show/1229612" />
  
      <meta property="og:type" content="article"/>
<meta property="og:title" content="Meet the All-Metro first team in girls’ lacrosse, a dozen players at the sport’s peak"/>
<meta property="og:description" content="The second team, 16 more who made a difference for their teams, is also included."/>
<meta property="og:url" content="https://www.mnlaxhub.com/news_article/show/1229612-meet-the-all-metro-first-team-in-girls-lacrosse-a-dozen-players-at-the-sport-s-peak"/>
<meta property="og:site_name" content="MN Lacrosse Hub | High School Boys&#39; &amp; Girls&#39; Lacrosse News, Scores &amp; Standings"/>
<meta property="og:image" content="https://cdn1.sportngin.com/attachments/news_article/31ec-175739768/rosgaaction_large.jpg"/>
<meta name="author" content="DAVID LA VAQUE, Star Tribune"/>
<meta property="article:published_time" content="2022-06-15T16:45:00-05:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Lacrosse"/>



</head>

<body id="" class="site-body custom user_mode newsPage home v4" >
      <script>
//<![CDATA[
window.seAnalytics.pageView(JSON.parse('{"depth1":"Sitebuilder","title":""}'))
//]]>
</script>
<!-- Needs to be immediately after the opening <body> tag -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMK6MGB"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGG8ZWR"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

  


<style type="text/css">
  /* html must be relative to keep the background div sized */
  html { position: relative; }

  /* fix positioning issue with smart banner when html is relative */
  #smartbanner {
    position: fixed;
    box-sizing: content-box;
  }

  
</style>

<div class="site-background"></div>

      <ul id="accountNav">
      
        <li class="currentSite hasSiteLogo">
          <a title="MN Lacrosse Hub | High School Boys&#39; &amp; Girls&#39; Lacrosse News, Scores &amp; Standings Homepage" href="https://www.mnlaxhub.com"></a>
        </li>
        <li class='enabled' id='login'><span><a class="enabled" title="Login" href="https://login.sportngin.com">Login</a></span></li>
        <li class='secondary enabled' id='account_new'><span><a class="secondary enabled" title="Create an Account" href="https://user.sportngin.com/users/sign_up?user_return_to=https%3A%2F%2Flogin.sportngin.com%3Fnext_url%3Dhttps%253A%252F%252Fwww.mnlaxhub.com%252Fnews_article%252Fshow%252F1229612%26set_site_id%3D556&amp;brand=">Create an Account</a></span></li>
      
      
      <li class="nginLogo"><a href="https://www.sportsengine.com/?utm_source=https://www.mnlaxhub.com&utm_medium=usertopnav&utm_campaign=applications" onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=https://www.mnlaxhub.com&utm_medium=usertopnav&utm_campaign=applications'); return false;">SportsEngine</a></li>




    </ul>

  
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  
  <!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NBNKP6"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-NBNKP6');</script>

<!-- End Google Tag Manager -->



  
<div id="topNav" class="has-site-logo topNav">
  
    <div id="sn-site-logo">
  <a class="sn-site-logo-wrap" href="/">
    <span class="sn-site-logo-background" style="background-image: url(https://cdn1.sportngin.com/attachments/logo_graphic/9860/7705/lax-hub_small.png);"></span>
  </a>
</div>

  
  <div class="theme-search-wrapper">
    <div class="theme-search-bar">
      
        <span class="site-tagline-text">
          
            MN Lacrosse Hub&nbsp; 
          
        </span>
      
      
      
        <div id="PageSearchBoxTopNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Team Finder" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit" >Search</span>
</div>

<script>
  new NGIN.PageSearchBox('#PageSearchBoxTopNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

      
      
        <div id="GoogleSearchBoxTopNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxTopNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

      
    </div>
  </div>
  <div class="theme-main-nav"></div>
  <div class="theme-sub-nav"></div>
  <div class="theme-mobile-nav">
    
    
    
      <div id="PageSearchBoxMobileNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Team Finder" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit" >Search</span>
</div>

<script>
  new NGIN.PageSearchBox('#PageSearchBoxMobileNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

    
    
      <div id="GoogleSearchBoxMobileNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxMobileNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

    
  </div>
</div>
<div id="topNavPlaceholder" class="page-has-banner"></div>

<script type="text/javascript">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</script>


  



  <style>
    .site-banner-wrapper {
      background-color: transparent;
    }

    
      .site-banner-wrapper {
        background-image: url(https://cdn1.sportngin.com/attachments/banner_graphic/9860/7730/siteHeader.jpg);
        background-position: center;
      }

      @media (max-width: 999px) {
        .site-banner-wrapper {
          min-height: 15.957447vw;
        }
      }

      @media (min-width: 1000px) {
        .site-banner-wrapper {
          min-height: 159.574468px;
        }
      }
    
  </style>

  <div id="siteHeader">
    <!-- GOOGLE SEARCH -->
<div class="googleSearch">
<h3>mn lacrosse hub search</h3>
<script>
  (function() {
    var cx = '003924151626936417503:vwc-a5e4ive';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div>

    <div class="site-banner-wrapper">
      <div class="site-banner-text-wrapper">
        

        
          <h1 style="color:#000000">MN Lacrosse Hub</h1>
        

        
          <h3 style="color:#000000"></h3>
        
      </div>
    </div>
  </div>



  <div id="siteContainer" class="container-fluid two_panel siteContainer">
    
      <div id="adWrapperTopLeaderboard" class="ad-wrapper top-leaderboard">
          <div class="adbox" style="">
          <div id="top_leaderboard_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("top_leaderboard_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperTopLeaderboard');</script>

    

    

    <div id="yieldContent" class="row">
      
  
    
      <h2 id="displayBodyHeader" class=""><span></span></h2>
    
  



      <div id="panelTwo" class="col-sm-12">
        <div id="errorNotice">
  
  
  
  
  
</div>


        <div class='yieldPageContent'>
          
  




<div class=" newsItemColumn">

  <div class="column col-sm-12">
    <div class="newsItemElement pageElement">
      
      <img alt="" class="newsArticleThumbnail" src="https://cdn1.sportngin.com/attachments/news_article/31ec-175739768/rosgaaction_thumb.jpg" title="rosgaaction.jpg">
      
      <h2 class="titleText">Meet the All-Metro first team in girls’ lacrosse, a dozen players at the sport’s peak</h2>
      <p class="authorDetails">By <span class="newsAuthor">DAVID LA VAQUE, Star Tribune</span>, <span class="newsDate">06/15/22,  4:45PM  CDT</span> </p>
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
      <hr>
      <h4 class="teaserText">The second team, 16 more who made a difference for their teams, is also included.</h4>
      
      
      <div class="previewText"></div>
      
    </div>
  </div>
</div>


  

<div class="newsContentNode">      <div class="layoutContainer row layout-66-33 ">
    
          <div class="column-1 column col-sm-12 col-md-8">
                <div id="pageEl_556127859" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn1.sportngin.com/attachments/photo/78ab-175739763/rosgaaction_large.jpg" alt="" />
    <br/>
      <p class="cutline">Jaylen Rosga of Two Rivers/Gentry Academy, an All-Metro first-teamer at midfield, worked against Benilde-St. Margaret’s defenders during Tuesday’s state quarterfinal. (Brian Peterson, Star Tribune)</p>
  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127533" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  
    <h3 style="text-align: left;"><span>All-Metro first team</span></h3>


</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127535" class="pageEl sn-hide-tabs"  >
  
      <div class="pageElement tabbedElement">
  <ul class="contentTabs layoutContainerTabs">
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131555&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293663">&nbsp;</a>
        </span>
      </li>
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131556&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293663">&nbsp;</a>
        </span>
      </li>
  </ul>
  <div class="tabContainer">
      <div style="display:block"></div>
      <div style="display:block"></div>
  </div>
</div>

<script>
  $j(function() {
    $j("ul.layoutContainerTabs").tabs("div.tabContainer > div", {
      tabs:'li',
      current: 'selected',
      effect: 'ajax_slide_horiz',
      fadeOutSpeed: 400,
      fadeInSpeed: 800
    });
  });
</script>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127536" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127538" class="pageEl sn-hide-tabs"  >
  
      <div class="pageElement tabbedElement">
  <ul class="contentTabs layoutContainerTabs">
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131557&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293664">&nbsp;</a>
        </span>
      </li>
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131558&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293664">&nbsp;</a>
        </span>
      </li>
  </ul>
  <div class="tabContainer">
      <div style="display:block"></div>
      <div style="display:block"></div>
  </div>
</div>

<script>
  $j(function() {
    $j("ul.layoutContainerTabs").tabs("div.tabContainer > div", {
      tabs:'li',
      current: 'selected',
      effect: 'ajax_slide_horiz',
      fadeOutSpeed: 400,
      fadeInSpeed: 800
    });
  });
</script>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127539" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127541" class="pageEl sn-hide-tabs"  >
  
      <div class="pageElement tabbedElement">
  <ul class="contentTabs layoutContainerTabs">
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131559&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293665">&nbsp;</a>
        </span>
      </li>
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131560&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293665">&nbsp;</a>
        </span>
      </li>
  </ul>
  <div class="tabContainer">
      <div style="display:block"></div>
      <div style="display:block"></div>
  </div>
</div>

<script>
  $j(function() {
    $j("ul.layoutContainerTabs").tabs("div.tabContainer > div", {
      tabs:'li',
      current: 'selected',
      effect: 'ajax_slide_horiz',
      fadeOutSpeed: 400,
      fadeInSpeed: 800
    });
  });
</script>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127542" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127544" class="pageEl sn-hide-tabs"  >
  
      <div class="pageElement tabbedElement">
  <ul class="contentTabs layoutContainerTabs">
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131561&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293666">&nbsp;</a>
        </span>
      </li>
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131562&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293666">&nbsp;</a>
        </span>
      </li>
  </ul>
  <div class="tabContainer">
      <div style="display:block"></div>
      <div style="display:block"></div>
  </div>
</div>

<script>
  $j(function() {
    $j("ul.layoutContainerTabs").tabs("div.tabContainer > div", {
      tabs:'li',
      current: 'selected',
      effect: 'ajax_slide_horiz',
      fadeOutSpeed: 400,
      fadeInSpeed: 800
    });
  });
</script>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127545" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127547" class="pageEl sn-hide-tabs"  >
  
      <div class="pageElement tabbedElement">
  <ul class="contentTabs layoutContainerTabs">
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131563&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293667">&nbsp;</a>
        </span>
      </li>
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131564&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293667">&nbsp;</a>
        </span>
      </li>
  </ul>
  <div class="tabContainer">
      <div style="display:block"></div>
      <div style="display:block"></div>
  </div>
</div>

<script>
  $j(function() {
    $j("ul.layoutContainerTabs").tabs("div.tabContainer > div", {
      tabs:'li',
      current: 'selected',
      effect: 'ajax_slide_horiz',
      fadeOutSpeed: 400,
      fadeInSpeed: 800
    });
  });
</script>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127548" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127550" class="pageEl sn-hide-tabs"  >
  
      <div class="pageElement tabbedElement">
  <ul class="contentTabs layoutContainerTabs">
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131565&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293668">&nbsp;</a>
        </span>
      </li>
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131566&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293668">&nbsp;</a>
        </span>
      </li>
  </ul>
  <div class="tabContainer">
      <div style="display:block"></div>
      <div style="display:block"></div>
  </div>
</div>

<script>
  $j(function() {
    $j("ul.layoutContainerTabs").tabs("div.tabContainer > div", {
      tabs:'li',
      current: 'selected',
      effect: 'ajax_slide_horiz',
      fadeOutSpeed: 400,
      fadeInSpeed: 800
    });
  });
</script>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127551" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127553" class="pageEl sn-hide-tabs"  >
  
      <div class="pageElement tabbedElement">
  <ul class="contentTabs layoutContainerTabs">
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131567&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293669">&nbsp;</a>
        </span>
      </li>
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131568&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293669">&nbsp;</a>
        </span>
      </li>
  </ul>
  <div class="tabContainer">
      <div style="display:block"></div>
      <div style="display:block"></div>
  </div>
</div>

<script>
  $j(function() {
    $j("ul.layoutContainerTabs").tabs("div.tabContainer > div", {
      tabs:'li',
      current: 'selected',
      effect: 'ajax_slide_horiz',
      fadeOutSpeed: 400,
      fadeInSpeed: 800
    });
  });
</script>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127554" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127556" class="pageEl sn-hide-tabs"  >
  
      <div class="pageElement tabbedElement">
  <ul class="contentTabs layoutContainerTabs">
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131569&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293670">&nbsp;</a>
        </span>
      </li>
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131570&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293670">&nbsp;</a>
        </span>
      </li>
  </ul>
  <div class="tabContainer">
      <div style="display:block"></div>
      <div style="display:block"></div>
  </div>
</div>

<script>
  $j(function() {
    $j("ul.layoutContainerTabs").tabs("div.tabContainer > div", {
      tabs:'li',
      current: 'selected',
      effect: 'ajax_slide_horiz',
      fadeOutSpeed: 400,
      fadeInSpeed: 800
    });
  });
</script>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127557" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127559" class="pageEl sn-hide-tabs"  >
  
      <div class="pageElement tabbedElement">
  <ul class="contentTabs layoutContainerTabs">
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131571&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293671">&nbsp;</a>
        </span>
      </li>
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131573&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293671">&nbsp;</a>
        </span>
      </li>
  </ul>
  <div class="tabContainer">
      <div style="display:block"></div>
      <div style="display:block"></div>
  </div>
</div>

<script>
  $j(function() {
    $j("ul.layoutContainerTabs").tabs("div.tabContainer > div", {
      tabs:'li',
      current: 'selected',
      effect: 'ajax_slide_horiz',
      fadeOutSpeed: 400,
      fadeInSpeed: 800
    });
  });
</script>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127560" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127562" class="pageEl sn-hide-tabs"  >
  
      <div class="pageElement tabbedElement">
  <ul class="contentTabs layoutContainerTabs">
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131574&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293672">&nbsp;</a>
        </span>
      </li>
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131575&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293672">&nbsp;</a>
        </span>
      </li>
  </ul>
  <div class="tabContainer">
      <div style="display:block"></div>
      <div style="display:block"></div>
  </div>
</div>

<script>
  $j(function() {
    $j("ul.layoutContainerTabs").tabs("div.tabContainer > div", {
      tabs:'li',
      current: 'selected',
      effect: 'ajax_slide_horiz',
      fadeOutSpeed: 400,
      fadeInSpeed: 800
    });
  });
</script>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127563" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127565" class="pageEl sn-hide-tabs"  >
  
      <div class="pageElement tabbedElement">
  <ul class="contentTabs layoutContainerTabs">
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131576&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293673">&nbsp;</a>
        </span>
      </li>
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131577&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293673">&nbsp;</a>
        </span>
      </li>
  </ul>
  <div class="tabContainer">
      <div style="display:block"></div>
      <div style="display:block"></div>
  </div>
</div>

<script>
  $j(function() {
    $j("ul.layoutContainerTabs").tabs("div.tabContainer > div", {
      tabs:'li',
      current: 'selected',
      effect: 'ajax_slide_horiz',
      fadeOutSpeed: 400,
      fadeInSpeed: 800
    });
  });
</script>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127566" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127568" class="pageEl sn-hide-tabs"  >
  
      <div class="pageElement tabbedElement">
  <ul class="contentTabs layoutContainerTabs">
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131578&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293674">&nbsp;</a>
        </span>
      </li>
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=94131579&amp;news_article_id=1229612&amp;page_node_id=67379&amp;tab_element_id=293674">&nbsp;</a>
        </span>
      </li>
  </ul>
  <div class="tabContainer">
      <div style="display:block"></div>
      <div style="display:block"></div>
  </div>
</div>

<script>
  $j(function() {
    $j("ul.layoutContainerTabs").tabs("div.tabContainer > div", {
      tabs:'li',
      current: 'selected',
      effect: 'ajax_slide_horiz',
      fadeOutSpeed: 400,
      fadeInSpeed: 800
    });
  });
</script>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127569" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127570" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  
    <h3 style="text-align: left;"><span>All-Metro second team</span></h3>


</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127571" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556128529" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p><strong>Attack</strong></p>

<p>Bella Detienne, senior, Chanhassen</p>

<p>Kate Hooley, sophomore, Woodbury</p>

<p>Ava Rajala, senior, Minnetonka</p>

<p>Lauren Sheets, senior, Lakeville South</p>

<p><strong>Midfield</strong></p>

<p>Siri Hodgins, senior, Chanhassen</p>

<p>Tori Liljegren, junior, Stillwater</p>

<p>Susan Monson, senior, Bloomington Kennedy</p>

<p>Lucia Selander, senior, Cretin-Derham Hall</p>

<p>Rachel Ward, junior, Prior Lake</p>

<p>Ava Whelan, senior, Rosemount</p>

<p>Tilly Wolfe, senior, Benilde-St. Margaret&rsquo;s</p>

<p><strong>Defenders</strong></p>

<p>Ari Evans, senior, Cretin-Derham Hall</p>

<p>Claire Flahaven, senior, Elk River/Zimmerman</p>

<p>Izzy Garvin, junior, Benilde-St. Margaret&rsquo;s</p>

<p>Katie Grubbs, sophomore, Lakeville South</p>

<p><strong>Goalie</strong></p>

<p>Hannah Melander, senior, Forest Lake</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127572" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  
    <h3 style="text-align: left;"><span>How the team was chosen</span></h3>


    <div class="text clearfix">
      <p>The Star Tribune&rsquo;s All-Metro&nbsp;teams&nbsp;and&nbsp;Metro&nbsp;Player of the Year were&nbsp;chosen&nbsp;based on nominations from&nbsp;metro-area coaches, conversations with coaches and staff observations.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127573" class="pageEl"  >
  
    <script type="text/javascript">
      $j('#pageEl_556127573').load('/page_element/ajax/556127573' +
        '?width_percentage=66' +
        '&page_node_id=67379' +
        '&subseason=' +
        '&news_article_id=1229612' +
        '',
        function() {
          rebind_lbon()
          if ($j(".iframeHeader").length) {
            $j("body").trigger("resizeIframe")
          } else {
            $j("body").trigger("pageElementAjaxLoad")
          }
        });
    </script>
  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-4">
                <div id="pageEl_556127574" class="pageEl"  >
  
    <div class="pageElement adElement">
   <div id="adWrapperAdElement679069" class="ad-wrapper ad-element-679069">
          <div class="adbox" style="">
          <div id="adel_679069_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("adel_679069_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperAdElement679069');</script>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127575" class="pageEl facebook-link"  >
  
      <div class="pageElement linkElement">
  <h4><a href="https://www.facebook.com/mnlaxhub/" target=_blank class="icon goToLink">MN Lax Hub</a></h4>
  
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127576" class="pageEl twitter-link"  >
  
      <div class="pageElement linkElement">
  <h4><a href="https://twitter.com/mnlaxhub" target=_blank class="icon goToLink">@mnlaxhub</a></h4>
  
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127577" class="pageEl trim"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">

      <h3 class="aggHeader"><span>Lax Hub Headlines</span></h3>

      

    <div class="odd item condensed">
    <a href="https://www.mnlaxhub.com/news_article/show/1229623?referrer_id=67379"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/8938-175740680/hooleyportrait_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mnlaxhub.com/news_article/show/1229623?referrer_id=67379">Woodbury’s Conor Hooley, emulating his brother and idolizing his sister, is the boys’ lacrosse Star Tribune Metro Player of the Year</a></h4></li>
    <li class="dateAuthor futureDate">
      <span class="newsAuthor">By DAVID LA VAQUE, Star Tribune</span>
      <span class="newsDate">06/15/2022, 6:30pm CDT </span>
    </li>
    <li class="teaser expandedView">A senior headed to Drexel, he scored 54 goals with 37 assists and helped his team reach the state tournament for the first time.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mnlaxhub.com/news_article/show/1229623?referrer_id=67379">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.mnlaxhub.com/news_article/show/1229598?referrer_id=67379"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/1e55-175738582/kology_thumb.JPG" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mnlaxhub.com/news_article/show/1229598?referrer_id=67379">Meet the All-Metro boys’ lacrosse first team, 12 standouts from right off the top</a></h4></li>
    <li class="dateAuthor futureDate">
      <span class="newsAuthor">By DAVID LA VAQUE, Star Tribune</span>
      <span class="newsDate">06/15/2022, 6:15pm CDT </span>
    </li>
    <li class="teaser expandedView">The second team, 15 more players of note, is also included. </li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mnlaxhub.com/news_article/show/1229598?referrer_id=67379">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.mnlaxhub.com/news_article/show/1229608?referrer_id=67379"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/c188-175739899/gmpoy_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mnlaxhub.com/news_article/show/1229608?referrer_id=67379">Andover’s Claire Nelson, at the peak in both talent and effort, is the Star Tribune’s Metro Player of the Year in girls’ lacrosse</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By DAVID LA VAQUE, Star Tribune </span>
      <span class="newsDate">06/15/2022, 5:00pm CDT </span>
    </li>
    <li class="teaser expandedView">A senior headed to Michigan, she scored 49 goals with 39 assists during the regular season.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mnlaxhub.com/news_article/show/1229608?referrer_id=67379">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.mnlaxhub.com/news_article/show/1229154?referrer_id=67379"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/63c6-175632858/Photo_of_the_Year_-_Lacrosse__1__thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mnlaxhub.com/news_article/show/1229154?referrer_id=67379">2022 MN Lacrosse Hub Photo of the Year</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By SportsEngine Staff</span>
      <span class="newsDate">06/15/2022, 12:45pm CDT </span>
    </li>
    <li class="teaser expandedView">Vote on the best photo from the 2022 boys and girls lacrosse season. </li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mnlaxhub.com/news_article/show/1229154?referrer_id=67379">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.mnlaxhub.com/news_article/show/1229455?referrer_id=67379"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/48bc-175692212/bsmfront_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mnlaxhub.com/news_article/show/1229455?referrer_id=67379">Girls' state quarterfinals: Benilde-St. Margaret's advances with an overtime victory</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By RON HAGGSTROM, Star Tribune</span>
      <span class="newsDate">06/14/2022, 6:45pm CDT </span>
    </li>
    <li class="teaser expandedView">Triumph over Two Rivers/Gentry Academy vaults Red Knights into the semifinals along with Lakeville South, Chanhassen and Rosemount.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mnlaxhub.com/news_article/show/1229455?referrer_id=67379">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=67379,3923233,3923235,3923239,291355" rel="alternate" title="WWW News with Tags: Boys&#39;" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="https://www.mnlaxhub.com/page/show/3481865?match_option=0&amp;news_aggregator=2905902&amp;tags=67379">View All</a>
          | <a style="display:none" class="rssLink icon lbOn" title="Subscribe to RSS Feed" href="/news_article/rss_instructions?tags=67379">RSS</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127578" class="pageEl"  >
  
    <div class="pageElement adElement">
   <div id="adWrapperAdElement679070" class="ad-wrapper ad-element-679070">
          <div class="adbox" style="">
          <div id="adel_679070_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("adel_679070_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperAdElement679070');</script>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127579" class="pageEl sn-title-sports open-links-in-new-window"  >
  
      <div id="feed_174805" class="pageElement aggregatorElement newsAggregatorElement ">
    <div id="feeder_174805" class="feeder">
  <h3 id="feeder_174805_title"><span>Feed for https://www.startribune.com/sports/index.rss2</span></h3>
  <div id="feeder_174805_items">
  </div>
  <div style="text-align: right; display:none;" class="extendedOptions item" id="feeder_174805_buttons">
    <a title="Refresh RSS Feed" class="reloadLink icon" href="#" onclick="new Ajax.Request(&#39;/feeder/rss_proxy/174805&#39;, { method: &#39;get&#39;, onSuccess: function(transport) { parse_rss_for_feeder(transport.responseXML, 174805,5); }});; return false;">Refresh</a>
    | <a class="rssLink icon" target="_blank" href="https://www.startribune.com/sports/index.rss2" title="Subscribe to RSS Feed">Subscribe</a>
  </div>
</div>
<script src="/javascripts/rss.js?1624378150"></script>
<script type="text/javascript">
  $j(function(){
      $j.ajax({
          url: '/feeder/rss_proxy/174805'
        }).success(function(r, status, xhr) {
          parse_rss_for_feeder(xhr.responseXML, xhr.responseText, 174805, 5)
      })
    });
</script>

  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_556127580" class="pageEl mobile-hide"  >
  
    <div class="pageElement adElement">
   <div id="adWrapperAdElement679071" class="ad-wrapper ad-element-679071">
          <div class="adbox" style="">
          <div id="adel_679071_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("adel_679071_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperAdElement679071');</script>

</div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_556127532" class="pageEl"  >
  
    <div class="pageElement adElement">
   <div id="adWrapperAdElement679068" class="ad-wrapper ad-element-679068">
          <div class="adbox" style="">
          <div id="adel_679068_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("adel_679068_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperAdElement679068');</script>

</div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
        </div>
    <span class="clearAll"></span>
  </div>





</div>

  

<div class="column col-sm-12">
  <p class="newsTags pageElement">Tag(s):
          <a href="https://www.mnlaxhub.com/page/show/67379-home">Boys&#39;</a>&nbsp;
      <a href="https://www.mnlaxhub.com/page/show/291355-star-tribune">Star Tribune</a>&nbsp;

  </p>
  <div class="bottomOptions">
    <div class="sharingOptions">
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
    </div>
    <ul class="pageOptions">
      <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
      <li><a class="printLink icon" onclick="window.print()">Print This Page</a></li>
    </ul>
  </div>
</div>

  <script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/1229612")
  })
</script>



        </div>
      </div>
      
        <div id="adWrapperBottomLeaderboard" class="ad-wrapper bottom-leaderboard">
          <div class="adbox" style="">
          <div id="bottom_leaderboard_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("bottom_leaderboard_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperBottomLeaderboard');</script>

      

    </div>
  </div>
  <footer class="snFooterContainer">
    <div id="siteFooter">
  
    
    
    <ul class="se-footer">
      <li class="se-footer-copyright">
        This website is powered by SportsEngine's
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/solutions/">
          Sports Relationship Management
        </a>
        (SRM) software, but is owned by and subject to the  MN Lacrosse Hub | High School Boys&#39; &amp; Girls&#39; Lacrosse News, Scores &amp; Standings privacy policy.
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/corp">
          &copy;2022 SportsEngine, Inc.
        </a>
        <br>
      </li>
      <li class="se-footer-link">
        <a class="legalLink" target="_blank" href="/privacy_policy.pdf">Privacy Policy</a>
      </li>
      <li id="poweredByNGIN" class="se-footer-logo" style="text-align: center;">
        <br>
        <a href="https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer"
           onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer'); return false;">
          <img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!">
        </a>
      </li>
    </ul>
</div>









  </footer>

  
    

<div id="PageSearch" class="theme-search-overlay" style="display:none;">
  <div class="theme-search-modal">
    <span class="theme-search-close"></span>
    <h1 class="theme-search-title">Team Finder</h1>
    <div class="theme-search-box">
      <input type="text" class="theme-search-input" />
      <span class="theme-search-clear"></span>
    </div>
    <div class="theme-search-results">
      <img class="theme-search-spinner" src="/app_images/loaderBarUserMode.gif" />
      <span class="theme-search-status"></span>
      <!-- search results here -->
    </div>
  </div>
</div>

<script type="text/javascript" charset="utf-8">
  new NGIN.PageSearchModal('#PageSearch', {
    inputElement: '.theme-search-input',
    statusElement: '.theme-search-status',
    spinnerElement: '.theme-search-spinner',
    clearElement: '.theme-search-clear',
    resultsElement: '.theme-search-results',
    closeElement: '.theme-search-close',
  });
</script>

  

  
    <div id="GoogleContentSearch" class="theme-search-overlay" style="display:none;">
  <div class="theme-search-modal">
    <span class="theme-search-close"></span>
    <h1 class="theme-search-title">Content Search</h1>
    <div class="theme-search-box">
      <gcse:searchbox gname="GoogleSearch"></gcse:searchbox>
    </div>
    <div class="theme-search-results">
      <gcse:searchresults gname="GoogleSearch"></gcse:searchresults>
    </div>
  </div>
</div>

<script type="text/javascript" charset="utf-8">
  new NGIN.GoogleSearchModal('#GoogleContentSearch', {
    closeElement: '.theme-search-close',
  });
</script>

<script>
  // Google Generated Code
  (function() {
    var cx = '011769658581138827714:hnrmshy-xwk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

  

</body>
</html>
